Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - 6581punk

Pages: [1]
1
PreenFM2 / OLED case SVG issue?
« on: January 13, 2014, 12:12:12 PM »
I've just had a message from RazorLab where I was getting my Preen case made. Not sure what they're on about?

"I have noticed that your svg file still has the weird shape instead of the proper circle and two holes. I was wondering if you could send me the eps version of your latest order so I can cut it without the anomaly like last time."

I don't know if they mean the last time I had a Preen case done or if someone else has had one made their before?

2
PreenFM2 / Best FM programming book or guide?
« on: January 09, 2014, 11:23:27 PM »
What's a good book or guide to programming FM sounds?

3
PreenFM2 / 115k resistors
« on: December 31, 2013, 12:33:12 AM »
I'm building my Preen 2 from just the PCB and I forgot to order the 115k resistors. My local store only does 110k or 120k.

Will either of those values do? the tolerance of 5% means a 115k could be 109.25k or 120.75k anyway.

4
PreenFM1 (the blue one) / PreenFM in red
« on: August 26, 2012, 02:54:17 PM »
I had a new top made to suit my OLED.


5
PreenFM1 (the blue one) / PreenFM gets a mention in SoundOnSound.
« on: August 24, 2012, 09:14:37 AM »
There's a review of the Shruth-1 in SoundOnSound magazine and the PreenFM is mentioned as another DIY kit.

Sadly they wrote that it uses a Yamaha FM chip (they must be getting confused with the MIDIBox OPL stuff) and it's a lot more interesting than Yamaha FM.

You have to buy the full review (£0.99) or the magazine to read it all.

http://www.soundonsound.com/sos/sep12/articles/shruthi-1.htm

6
PreenFM1 (the blue one) / OLED display works!
« on: April 19, 2012, 06:56:24 PM »
I've swapped my LCD for an OLED and it worked fine. So fast and clear. The only downside is the bezel is much smaller, so I need to have a new one made.

Only one other tiny downside, the LCDs show a blank pattern on start up, this is completely black and shows nothing. So for a few seconds it looks like the Preen isn't working.

I got it here:

http://www.picaxe.com/Hardware/Add-on-Modules/Serial-OLED-Module-20x4/



7
PreenFM1 (the blue one) / [Solved]Sound level problem :))))
« on: April 16, 2012, 12:54:08 AM »
Hi all,

I've just set up my Preen in my studio set up. It works fine when plugged into some cheap PC speakers, but when I hooked it into my audio interface it sounds really quiet.

I have an Echo Audiofire 12 firewire interface which I have the Preen and my other kit connected to.

When I unplug the audio lead from the Preen and then plug it back in the sound is at normal volume but then quickly quietens. It's almost like something is dragging it down or it doesn't have enough signal level.

I've tried powering it from different sources, tried different leads and sockets to no avail.

Any ideas?

I will double check my PCB later, but I've built quite a few things that are working fine.

This sort of makes me wonder if it is some sort of weird incompatibility:

http://www.soundonsound.com/sos/oct05/articles/echoaudiofire.htm

"A swift email exchange with Echo's boffins confirmed that this noise isn't a fault at all, but a byproduct of the rather unusual Cirrus Logic converters used in the Audiofire range, as well as in the 3G and Indigo IO. These particular converters use IIR (Infinite Impulse Response) filters instead of the more usual FIR (Finite Impulse Response) designs adopted by most competitors like AKM."

Pages: [1]