PreenFM > PreenFM2

[Fixed] not finding DX7 patches?

(1/2) > >>

deadmonkey:
I just built my PFM2 and it works great but when I load DX7 there are no patches to load. I downloaded a couple of hundred DX7 patches and put them in pfm2/dx7 on the USB stick. Any ideas?

Xavier:

Which one did you download ?

Did you get "SYX files (1,177,600 byte tar file)" from here :
http://homepages.abdn.ac.uk/mth192/pages/html/dx7.html#patches
?
No subfolder... Directly in "pfm2/dx7"..

The PreenFM2 can only read dx7 *.syx... Check the size it should be 4104.

Xavier

deadmonkey:
I did but I added a couple of additional groups of syx files from the same site, all of them are in pfm2/syx. Is there a limit on the number of files that could cause this to happen?

Xavier:

--- Quote from: deadmonkey on December 08, 2013, 06:41:57 PM ---I did but I added a couple of additional groups of syx files from the same site, all of them are in pfm2/syx. Is there a limit on the number of files that could cause this to happen?

--- End quote ---

You mean "pfm2/dx7" ?
Limit is 256 dx7 sysex files. But if you put more, only 256 will show up.

Use the zip file provided, and let me know if you see analog1 bank in Load->DX7.

Xavier

deadmonkey:
sorry, yes, its the pfm2/dx7 directory. I re-downloaded and extracted the sysex tar and put the contents in pfm2/dx7 without the additional patches I had in there earlier and it works now. The problem may be the first patch from the group "DX7EXTRA" which is called $m3.syx. It looks like the directory scan is interrupted by the $ and it won't find any files after that.

Navigation

[0] Message Index

[#] Next page

Go to full version