Author Topic: [SOLVED] Very little bass in sound + gated noise = problem with build?  (Read 2000 times)

prontold

  • Team member
  • *
  • Posts: 5
    • View Profile
Hi all,

   I built a PreenFM2 a month or two ago. When I finished, I thought it had some good sounds but noticed a lack of low end response. I thought maybe that was just the nature of the beast. Revisiting it now, though, I noticed that there seems to be some gated noise whenever notes are triggered, and that the bass boost function just distorts the sound when under a certain frequency without audibly increasing the low end. Does this indicate a problem at the DAC?
« Last Edit: December 08, 2014, 11:21:26 AM by Xavier »

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #1 on: November 23, 2014, 11:34:00 PM »
Hi,

Difficult to say.
Could you post some mp3 using some of the presets where i can here what you describe ?
I'll compare it with my preenfm2.

Xavier

prontold

  • Team member
  • *
  • Posts: 5
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #2 on: November 24, 2014, 06:17:38 AM »
Thanks Xavier

I went ahead and recorded a couple of samples. The first is just scrolling through the first few presets in the PREEN bank. The second is playing the RK bass patch and experimenting with the bass boost filter. I noticed I can actually get a boost if I back the gain down, but the low end still seems like maybe it is attenuated relative to the high frequencies

https://dl.dropboxusercontent.com/u/8335661/Preen%20presets.mp3


https://dl.dropboxusercontent.com/u/8335661/RK%20Bass%20%2B%20Boost.mp3

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #3 on: November 24, 2014, 01:21:25 PM »

That's weird.. but it's difficult to know without knowing which notes you play.
I'll compare with my preen tonight.

I don't think it can be the DAC.
But more the resistors/capacitors after the DAC...
There's an antialiasing 22Khz low pass filter at the amp op level. Any wrong value/shortcut around there ?
http://ixox.fr/preenfm2/the-pcb-r5/pfm2_17/#main



prontold

  • Team member
  • *
  • Posts: 5
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #4 on: November 24, 2014, 04:55:57 PM »
Thanks Xavier. I'll have a look when I get home tonight. As for notes, I almost always play in C minor/Eb major with some extra major chords :-\

I guess there's a bit of C major in these too

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #5 on: November 27, 2014, 09:40:26 PM »
In the attached MP3, i've used the first preset of PREEN bank.
Then i played a C minor chord at 4 different octaves each time lower.
After that i hold one chord and turn up (then down) the Bass FX "boost" parameter from 0 to 1.0 (LoFr 0.04, Gain 0.30 / Gain is low to prevent from clipping).

Are you sure about your output chain, where does the preenFM audio go ?
If you plug a headset in one of the jack, is it better ? (except you'll get mon sound in one hear only).
« Last Edit: November 27, 2014, 09:51:14 PM by Xavier »

prontold

  • Team member
  • *
  • Posts: 5
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #6 on: December 06, 2014, 05:35:41 AM »
In the attached MP3, i've used the first preset of PREEN bank.
Then i played a C minor chord at 4 different octaves each time lower.
After that i hold one chord and turn up (then down) the Bass FX "boost" parameter from 0 to 1.0 (LoFr 0.04, Gain 0.30 / Gain is low to prevent from clipping).

Are you sure about your output chain, where does the preenFM audio go ?
If you plug a headset in one of the jack, is it better ? (except you'll get mon sound in one hear only).

Hey Xavier

Thanks. Sorry, I haven't been able to look into this yet due to going out of town for holidays and family funerals. The signal chain was the same as for any of my other synths: Left output only into hamptone tube preamp into Roland Octacapture. There shouldn't be any problem as far as I know. Will try headphones direct into the jack when I get back.

prontold

  • Team member
  • *
  • Posts: 5
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #7 on: December 08, 2014, 12:31:03 AM »
Okaaaay... Fixed the problem. I hadn't put in op1 haha... Interesting that it worked at all. Anyway, sounds much better now! Thanks for your help Xavier.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Very little bass in sound + gated noise = problem with build?
« Reply #8 on: December 08, 2014, 11:20:46 AM »
Okaaaay... Fixed the problem. I hadn't put in op1 haha... Interesting that it worked at all. Anyway, sounds much better now! Thanks for your help Xavier.

 :o
So the picture i posted was not useful as the op amp is not yet in place on it ;)

Yes it sounds without it, but much less loud, and as you discovered (and i never really noticed before), the caps and resistors create a low cut.

Glad to see it now works...

Xavier