Author Topic: [SOLVED] Fresh build: 7805 is getting hot, device not turning on  (Read 3763 times)

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
[SOLVED] Fresh build: 7805 is getting hot, device not turning on
« on: December 11, 2014, 01:32:43 AM »

I just finished soldering of the kit and cannot turn it on. Jumper 1 + 2 are set. The orientation of 7805 is as it should be. But the preemfm doesn't turn on and 7805 it's getting extremely hot.

To be honest, I'm lost.
« Last Edit: December 13, 2014, 02:25:10 PM by tmk009 »

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #1 on: December 11, 2014, 10:12:45 AM »
Check all your ICs direction (especially the op amp).

Could you post picture of the back side of your pfm2 ?

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #2 on: December 11, 2014, 10:29:29 AM »
there you go!

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #3 on: December 11, 2014, 10:47:13 AM »

Better resolution please  ;)

640x480 is not enough. I don't even see if JMP3 is set or not... (It should not).

And a picture of the other side without the OLED screen.

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #4 on: December 11, 2014, 10:52:27 AM »
yeah i had no converter on my phone, now its ~ 800kb.
the other picture i will take today evening when i'm back at home.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #5 on: December 11, 2014, 10:57:27 AM »

What power supply do you use ?

Have you tried powering it with USB only ?

I'll add tonight some 5V/GND/3.3V points to check.

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #6 on: December 11, 2014, 11:05:02 AM »
I tried both: with USB (computer + usb-wallwart) nothing happens.
With a 7,5 or 9v wall wart power supply the 7805 is getting hot quickly, but still stays off.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #7 on: December 11, 2014, 11:07:10 AM »

I don't see diode D2 & D3 on the pictures near the 7805.
Directions are OK ?

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #8 on: December 11, 2014, 11:11:39 AM »
yes, according to the picture:
D2: silver ring to south
D3: silver ring to west

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #9 on: December 11, 2014, 08:28:10 PM »
and here the photos

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #10 on: December 11, 2014, 08:28:38 PM »
next

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #11 on: December 11, 2014, 08:29:07 PM »
another one

tmk009

  • Team member
  • *
  • Posts: 15
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #12 on: December 11, 2014, 08:29:36 PM »
and the last one.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #13 on: December 11, 2014, 10:01:54 PM »

I don't see any obvious problem with your pictures.
You can clean up a little the PCB  ;) Most of the time, the yellow things on the PCB can be removed easily.

You could start checking the following values

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1430
    • View Profile
Re: Fresh build: 7805 is getting hot, device not turning on
« Reply #14 on: December 11, 2014, 10:04:41 PM »

When you say the preenfm2 does not turn on ?
What do you mean ? is the screen black or all yellow ?
You tried with a USB stick with the "/pfm2/" directory on it, right ?