Author Topic: Crashed Unit, weird message on 2.07  (Read 81 times)

pauto

  • Team member
  • *
  • Posts: 10
    • View Profile
Crashed Unit, weird message on 2.07
« on: February 09, 2017, 11:04:50 PM »
Hi, I was creating some patches today and then I wanted more voices on Instrument 1, went to Instrument 2 to low the voices and the unit crashed showing that screen (link below), I was not able to do anything till I take out the usb and plug it again, I know my laptop does not have a good voltage on the usb but I want to know if could be somthing else hapening, because I never had this problem before and it is more than a year I have my Preenfm2 working.


Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1091
    • View Profile
Re: Crashed Unit, weird message on 2.07
« Reply #1 on: February 10, 2017, 12:24:19 AM »
This is a actually a crash.
If i were at home i could see where it crashes from those pointers.
I'll take a look when back in 10 days.
Let me now if it's 100% reproducible.

Thanks
« Last Edit: February 10, 2017, 12:30:38 AM by Xavier »

pauto

  • Team member
  • *
  • Posts: 10
    • View Profile
Re: Crashed Unit, weird message on 2.07
« Reply #2 on: February 10, 2017, 12:10:34 PM »
Hello Xavier, I tried today to repeat all the process I did yesterday, trying to make it crash again and I think it have to do with the standalone editor, if you push a preset with more voices than the unit can handle at the time regarding other instruments, it crashes, but I tried again to be sure and now it does not allow to push the preset, so not really sure about it.
For now, to be save and not loose any preset again, I saved all other instruments with 0 voice, so that way, should not happen again. Will let you know if happens again.

Thanks anyway!!