Author Topic: preenfm2 editor 2.08.4 (November 25th 2017)  (Read 1109 times)

chaocrator

  • Team member
  • *
  • Posts: 27
    • View Profile
Re: Windows & macOS editor 2.08.2 : standalone & VST
« Reply #15 on: November 19, 2017, 01:17:03 PM »
I never tried VST plugin under linux before. I quickly downloaded the free Tracktion 6 for linux, but it complained not being able to inialiaze the VST.
tracktion is not a good choice, since it has issues with stability and a number of quirks.
on debian/ubuntu/derivatives, the best option is adding KXStudio repositories and installing Ardour / QTractor / Carla (the latter is not a DAW, but a plugin host) from there.
« Last Edit: November 20, 2017, 09:23:55 AM by chaocrator »

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1264
    • View Profile
Re: preenfm2 editor 2.08.4 (November 25th 2017)
« Reply #16 on: November 25, 2017, 05:08:54 PM »
Audio Unit for mac is available with 2.08.4 as well as a couple of new stuffs:
https://github.com/Ixox/preenfm2Controller/releases

mbng

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: preenfm2 editor 2.08.4 (November 25th 2017)
« Reply #17 on: February 17, 2018, 07:32:34 PM »
Hey, i have i bug to report!
The editor is great, no doubt about that!  :D However, myself and at least one other user (am gathering info from another forum) has experienced that notes sometimes "hangs" when using the editor.
I have not experienced this using the machine itself.

I´m running the latest editor version, using the latest firmware on a newly built PFM2. My system is running W10 Enterprise X64 with all the latest updates, on a MBP 2015. I´ve been sequencing it from a Synthstrom Deluge but i don´t think it´s related.
Please, let me know what i can provide to help with troubleshooting. So far, the error appears seemingly at random and when fiddling with different sound parameters. AFAIK it just hangs and no way to get it to end but to restart. I´ll try to gather more info when i can.

Edit: tried making some edits and running a sequence (from the Deluge) on two channels with a pad-like sound with two voices on one channel, and a single-voice bassline on the second. It took some time to trigger the bug this time but after a while the pad sound hanged when switching from the filter-tab in the top back to engine.
The "hang" did not affect the bassline. Nothing so far except reboot works.
« Last Edit: February 17, 2018, 09:19:53 PM by mbng »