Author Topic: Problem starting PreenFM2  (Read 297 times)

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1264
    • View Profile
Re: Problem starting PreenFM2
« Reply #15 on: January 09, 2018, 09:21:03 PM »
No, fat32 is fine.

memorysplice

  • Team member
  • *
  • Posts: 10
    • View Profile
Re: Problem starting PreenFM2
« Reply #16 on: January 13, 2018, 10:45:55 PM »
I got it up and running after I removed and reseated the Preenf405 chip.  For some reason, it was showing the bootloader showing that it was connected but it would not boot until I reseated and soldered the chip in place. 

I do have an issue with the screen display.  Between lines two and line three there are lines above the characters.  Is this normal or do I possibly have a bad screen/ connection with the screen?

lokki

  • Team Member
  • ***
  • Posts: 200
    • View Profile
Re: Problem starting PreenFM2
« Reply #17 on: January 14, 2018, 09:20:07 AM »
glad you got the usb sorted! screen issue is not normal. bad connection seems more likely tbh. maybe resolder those pins (on the screen and on the header) do you have a multimeter? you could check the connections and also look for shorts.

you may also post a picture of the display with the lines (so maybe xavier can debug quicker) and a picture of your soldering on the display and the display headers (so we can see possible shorts/bad joints)


Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1264
    • View Profile
Re: Problem starting PreenFM2
« Reply #18 on: January 14, 2018, 06:00:40 PM »
I do have an issue with the screen display.  Between lines two and line three there are lines above the characters.  Is this normal or do I possibly have a bad screen/ connection with the screen?

Yes, a picture of the display would help to understand what this can be.

memorysplice

  • Team member
  • *
  • Posts: 10
    • View Profile
Re: Problem starting PreenFM2
« Reply #19 on: January 17, 2018, 05:33:49 AM »
Here are the pictures in question.  Should I start a new forum topic addressing the issue?

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1264
    • View Profile
Re: Problem starting PreenFM2
« Reply #20 on: January 17, 2018, 08:47:10 AM »

I saw this for 2 different reasons :
. Bad display
. bad solder on the power pin

Check the second one.
Where did you buy it ? Mouser change without any problem OLED screen if you email them a picture.

memorysplice

  • Team member
  • *
  • Posts: 10
    • View Profile
Re: Problem starting PreenFM2
« Reply #21 on: January 18, 2018, 06:06:51 AM »
I got the screen from eBay.  I will check the power pin.