Author Topic: High frequency tone coming from hardware itself!  (Read 670 times)

stelpa

  • Team member
  • *
  • Posts: 24
    • View Profile
High frequency tone coming from hardware itself!
« on: July 23, 2018, 05:35:20 AM »
Hi! I've seen plenty of people in this forum complain about a high frequency tone coming from the audio out of their preenfm2, but I couldn't find any thread related to this issue, being that there is a high pitched tone coming from the hardware itself! The tone isn't very loud, but it's definitely audible as soon as it's powered on, even if the audio out isn't plugged into anything.

Is there anything I can do about this? It's my only complaint I have about the preenfm, and if I could solve this it would be perfect.

If it helps, I have a preenfm2 with an OLED screen from Van Daal Electronics.

Thanks a bunch :)
« Last Edit: July 23, 2018, 05:38:53 AM by stelpa »

served

  • Team Member
  • **
  • Posts: 74
    • View Profile
    • Van Daal Electronics
Re: High frequency tone coming from hardware itself!
« Reply #1 on: July 23, 2018, 07:44:32 AM »
Hello from Van Daal,

Its caused by the Screen inductor making the Noise shield vibrate.
Initially we used steel noise shields. Steel is affected by magnetic field.

Steel provides the best protection against magnetic field.
So your unit has a very low signal noise, but it suffers from physical noise.

You could remove the shield to remove the physical noise.
Use aluminium plate instead. Its not that efficient, but its a compromise.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1408
    • View Profile
Re: High frequency tone coming from hardware itself!
« Reply #2 on: July 23, 2018, 10:43:21 PM »
Hi! I've seen plenty of people in this forum complain about a high frequency tone coming from the audio out of their preenfm2, but I couldn't find any thread related to this issue...
Is there anything I can do about this?

Hi,

The main thread is here :
http://ixox.fr/forum/index.php?topic=69159

Xavier

stelpa

  • Team member
  • *
  • Posts: 24
    • View Profile
Re: High frequency tone coming from hardware itself!
« Reply #3 on: July 24, 2018, 05:09:08 AM »
Hi! I've seen plenty of people in this forum complain about a high frequency tone coming from the audio out of their preenfm2, but I couldn't find any thread related to this issue...
Is there anything I can do about this?

Hi,

The main thread is here :
http://ixox.fr/forum/index.php?topic=69159

Xavier

Sorry about that, I saw the topic post and that you mentioned "audio path" and thought it was only about the audio-based tone, not the hardware one. My apologies for the redundant thread.

mmontag

  • Team member
  • *
  • Posts: 10
    • View Profile
    • https://www.mattmontag.com
Re: High frequency tone coming from hardware itself!
« Reply #4 on: February 03, 2019, 12:47:23 AM »
Just posting to confirm everything here and say thanks.

I had some high pitched line noise initially, so I stuck some folded up aluminum in there and it worked fine.

Then I replaced the display with a yellow OLED unit, and I used the steel shield supplied by Van Daal. Again this solved the line noise, but created a new problem of high pitched physical vibration coming from the Preen box itself. Thanks for helping to explain this in no uncertain terms, because I had never encountered something like that before.

After coming across this thread I replaced that steel shield again with folded aluminum foil, and it has now solved both problems. That inductor is a nasty little guy.