Author Topic: Big Problem.. [Solved]  (Read 357 times)

Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Big Problem.. [Solved]
« on: September 14, 2019, 12:58:43 PM »
Hello everyone,

This morning not very awake visibly, I was wrong to power and plugged 16v into the PreenFM2 ...
This one does not turn on anymore, could you help me?

Thank you in advance for your answers.

Mortic
« Last Edit: October 11, 2019, 06:28:59 PM by Mortic »

matrix12x

  • Team Member
  • **
  • Posts: 71
    • View Profile
Re: Big Problem..
« Reply #1 on: September 16, 2019, 03:31:14 AM »
Can you power it up via USB?

Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #2 on: September 18, 2019, 08:39:33 PM »
Hello,Sorry for the response time.

 I tried but it does not work ..

The screen does not display anything when I plug in the power supply but the LEDs respond the time of a blinking.

I noticed that the usb key had burned out, I replaced it but still nothing.

It's a shame I think it's a very good synth. :-\

observer

  • Team member
  • *
  • Posts: 27
    • View Profile
Re: Big Problem..
« Reply #3 on: September 19, 2019, 01:37:09 AM »
ooof!

I feel your pain. That truly sucks.

I've taken to color coding my power cables. Put a little blob of nailpolish or coloured tape or something. It's all too easy to mix them up when you've got a tangle of black cables.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Big Problem..
« Reply #4 on: September 19, 2019, 10:12:33 AM »

Your 7805 maybe dead.
Plug a USB cable that provides directly 5V and check voltage as descibed message #6 here :
http://ixox.fr/forum/index.php?topic=63509.0

If the leds blinks it means the preenF405 is still allive. Does it still make sound ?
If yes he problem can be the only the screen.

Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #5 on: September 21, 2019, 12:51:44 AM »
Hello,
Thank you for your answers

- Observer: Thank you for your advice, I think I will follow it :)

_Xavier: I test with the USB nothing comes out of the voltage regulator usb and therefore for the rest of the circuit idem.

With the power supply here are the values I could have :

matrix12x

  • Team Member
  • **
  • Posts: 71
    • View Profile
Re: Big Problem..
« Reply #6 on: September 21, 2019, 03:14:22 AM »
When powered off the USB it does not use the regulator.

You probably have to replace the 7805 regulator.

Sounds like you may want to start with temporarily removing your socketed parts, measuring the voltage at those same spots and installing the parts back in one at a time until you see which ones are blown.

Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #7 on: September 25, 2019, 11:23:20 PM »
Hello, I received and changed the 7805, the preen restart all the knobs respond but unfortunately no sound comes out, the midi does not answer either and the 7805 heats a lot (I do not know if this is normal).

I redo the tests and the point supposed to be 5v are, apart from those of the screen that were 4v.

The points that are supposed to be 3.3v are also, except for the Shift registers (74HC165N) there is on one of them a point at 2.9v instead of 3.3v.


The points to be 2.5v are not at all ... less than 1v for each.

Matrix12x: I do this as soon as possible.

That's what I can give for now.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Big Problem..
« Reply #8 on: September 26, 2019, 10:51:11 AM »
The 6n137 (midi optocoupler) as well as the 2 MCP4922 (DAC) have a max VCC of 5.5V in their spec.
On you picture you show 6.8v and they may have received more when your 7805 crashed with the 16v input.

So they may have been damaged.

When you press MENU+on of the 5 left button, the preenfm should play a sound.
If you see a note replacing the "I" of the first line, but  hear no sound. You can try replacing your DACs.

If you have an other 6N137 in stock, you can also try to replace it.

Xavier




Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #9 on: October 01, 2019, 09:13:34 PM »
Hi Xavier,
I changed the MCP4922 and the 6n1372, the sound came back and the midi too. (yeah!)
But I discovered a new problem ...
when I want to save patches or settings the PreenFm2 freeze, nothing responds ..
I changed usb key (in fat32), put the latest firmware (2.10) but nothing works.
The usb power does not work either and he does not read the dx7 presets too.
it's as if he could not read and write on the key .
Any idea what this can be?

Thank you in advance for your answers.
« Last Edit: October 03, 2019, 05:52:24 PM by Mortic »

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Big Problem..
« Reply #10 on: October 04, 2019, 10:28:40 AM »
I changed the MCP4922 and the 6n1372, the sound came back and the midi too. (yeah!)

Great !  :)

But I discovered a new problem ...
when I want to save patches or settings the PreenFm2 freeze, nothing responds ..
I changed usb key (in fat32), put the latest firmware (2.10) but nothing works.
The usb power does not work either and he does not read the dx7 presets too.
it's as if he could not read and write on the key .
Any idea what this can be?
If it cannot read and write on the key : USB key problem.
As the Usb key is directly wired to the Microcontroller, that cannot be other components.
The first USB key must be burned as it cannot accept more than 5V.
Format it again copy the /pfm2/ fodler from the zip file.
If it still does not work try another USB Key.

"The usb power does not work either" : What do you mean ?





Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #11 on: October 04, 2019, 08:41:49 PM »
Quote
If it cannot read and write on the key : USB key problem.
As the Usb key is directly wired to the Microcontroller, that cannot be other components.
The first USB key must be burned as it cannot accept more than 5V.
Format it again copy the /pfm2/ fodler from the zip file.
If it still does not work try another USB Key.

I changed the key (for the third time) and it was good that was it!

Quote
"The usb power does not work either" : What do you mean ?
I thought we could feed the preen by usb port but apparently no.


In any case I love this synth and I want to say congratulations and thank you for creating it :)


Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1422
    • View Profile
Re: Big Problem..
« Reply #12 on: October 06, 2019, 10:32:53 PM »
I thought we could feed the preen by usb port but apparently no.

Yes you can. Check jumper Jmp2 is ON.

In any case I love this synth and I want to say congratulations and thank you for creating it :)

Thanks  :)
And congrats for having fixed everything ;)

Mortic

  • Team member
  • *
  • Posts: 7
    • View Profile
Re: Big Problem..
« Reply #13 on: October 11, 2019, 06:26:05 PM »

Check jumper Jmp2 is ON.

Yes, that was it, thank you.  ;D