Author Topic: Noisy outputs on preenfm2 with cables but not with wireless system  (Read 659 times)

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
So I've been rearranging my stuff and noticed if I use 1/4th guitar cables in the preenfm2, there's a bad hum for some reason, but if i use my line 6 wireless unit, it works fine with no hum. It's not my cable or system as I'm now using the cables fine for something else. What is causing this hum and how can something like this be fixed? I'm a bit pissed because the person I bought it from a few months ago may have known this too.
« Last Edit: February 29, 2020, 04:07:48 PM by Xavier »

vurt

  • Team member
  • *
  • Posts: 31
    • View Profile
Re: NOISY OUTPUTS ON PREENFM2 WITH CABLES BUT NOT WITH WIRELESS SYSTEM
« Reply #1 on: February 29, 2020, 07:25:44 AM »
could be a lot of reasons for hum when it comes to machines. grounding being the most common. your mixer (or whatever you connect to) and the preenfm2 should share a common ground.

if there's no hum with the wireless thingy (no idea what it is) then it should tell you its clearly not the preenfm2 which is the problem..
« Last Edit: February 29, 2020, 07:27:33 AM by vurt »

served

  • Team Member
  • **
  • Posts: 91
    • View Profile
    • Van Daal Electronics
Re: NOISY OUTPUTS ON PREENFM2 WITH CABLES BUT NOT WITH WIRELESS SYSTEM
« Reply #2 on: February 29, 2020, 09:39:08 AM »
You should describe more on how and where you are connecting this.
Also what Psu are you using to power it?
There is no reason why preen should produce humm noises. Other than psu or grounding issues.

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
Re: NOISY OUTPUTS ON PREENFM2 WITH CABLES BUT NOT WITH WIRELESS SYSTEM
« Reply #3 on: February 29, 2020, 01:32:46 PM »
I am powering it with USB. I've always used the output with my wireless system, then it goes into my helix. Never a problem. The cables aren't the problem either as I'm using them for my blofeld synth now and no noise. The helix isn't the issue either as I've had it almost 4 years and works fine with everything else that goes into it. The issue is the preenfm2  everytime I put a  1/4th cable into the outputs. If you remove them the noise goes away. I haven't tried powering it without the USB, but I don't see how that would be an issue considering it works fine with wireless and usb together. I don't think it's a ground issue at all or else it would have done it with the wireless.
« Last Edit: February 29, 2020, 01:34:48 PM by Brockstar »

vurt

  • Team member
  • *
  • Posts: 31
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #4 on: March 01, 2020, 04:43:29 AM »
Powering with USB can absolutely cause ground hum.. The beatstep pro is for example a device which is known to cause this, there's even an USB adapter (ground loop adapter for it to get rid of the problem.

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #5 on: March 01, 2020, 03:50:26 PM »
Powering with USB can absolutely cause ground hum.. The beatstep pro is for example a device which is known to cause this, there's even an USB adapter (ground loop adapter for it to get rid of the problem.

Ok but how come it doesn't do it when I use wireless and usb together? I could try powering it with adapter, but im not sure exactly which kind it takes right now as I've always just powered it by USB with no issues. I don't think that is the issue at all considering i have no issues using usb and wireless. Only issues once a normal 1/4th cable is plugged into the outputs.

vurt

  • Team member
  • *
  • Posts: 31
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #6 on: March 01, 2020, 04:27:25 PM »
the ground hum obviously does not carry over plain air, it needs the cables to carry over... try another power outlet, preferably connect the preenfm2 to the same power line that you have your mixer/soundcard connected to.. but try various ones. i have terrible hum from my speakers, all depending on which power outlet i use.
« Last Edit: March 01, 2020, 04:29:55 PM by vurt »

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #7 on: March 02, 2020, 03:29:19 AM »
the ground hum obviously does not carry over plain air, it needs the cables to carry over... try another power outlet, preferably connect the preenfm2 to the same power line that you have your mixer/soundcard connected to.. but try various ones. i have terrible hum from my speakers, all depending on which power outlet i use.

I'm not sure I follow? I never had it in a power outlet.... just preen with usb cables to my computer to power it on and a line 6 wireless unit in the output and never had no problems. But now I re-did some stuff and I wanna put the preen into my helix fx loop with 1/4th cables and now I get hum... it's not my helix, it's not the cables, its not the usb I don't think etc... I guess the only option to test is to find a power adapter for it and really put it in a power outlet and not usb no more and see.

vurt

  • Team member
  • *
  • Posts: 31
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #8 on: March 02, 2020, 09:27:17 AM »
the power outlet in this case is the USB connection on your computer.. just buy one of those 5v adapters for usb's and put it your usb cable into that and try the usb adapter in various power outlets. if you have a mobile phone you probably already have one of those adapters.

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 1561
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #9 on: March 02, 2020, 10:00:57 AM »
The best signal/ratio i had was with wall adapter (9v or 7.5v), 500ma is enough, ground outside.
To use the midi over USB unplug JMP2 jumper.
Midi over USB will continue to work without providing the 5v.

Computer USB and even many USB wall adapter are often very noisy for the preenfm2.

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #10 on: March 02, 2020, 11:50:51 PM »
Will a 1 spot 9v thing work for preen?

All I'm using the USB for is to power it up, but if the 1-spot 9v adapter will be fine then i'll use it.

Brockstar

  • Team member
  • *
  • Posts: 45
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #11 on: March 09, 2020, 06:42:39 PM »
Can anyone answer me please? What adapter works for this? I did try one spot and didn't work

Paulus

  • Team member
  • *
  • Posts: 9
    • View Profile
Re: Noisy outputs on preenfm2 with cables but not with wireless system
« Reply #12 on: March 09, 2020, 08:16:19 PM »
If you refer to this: https://www.thomann.de/fr/visual_sound_1_spot_9vdc.htm
It will not work, the positive is on the outside barrel and the negative on the inside. You need the other way around:
+ Inside and - outside (This should be printed on the PSU: https://upload.wikimedia.org/wikipedia/commons/thumb/2/2e/Polarity_marking_center_positive.svg/800px-Polarity_marking_center_positive.svg.png)

9V is fine.