Author Topic: Noise background problem  (Read 3899 times)

Agugonzalez87

  • Team member
  • *
  • Posts: 13
    • View Profile
Noise background problem
« on: September 17, 2023, 05:15:12 PM »
Hello today I notice that when the preenfm3 have a noise background problem. When the unit it’s connect send a noise not super loud but enough for disturb a clean recording. Happend to anyone? Have a solution?

Agugonzalez87

  • Team member
  • *
  • Posts: 13
    • View Profile
Re: Noise background problem
« Reply #1 on: September 17, 2023, 09:40:51 PM »
Edit:

On the second menu of Arp , Latc was on;and the arp wasn’t stoping,
/what means Latc?


(Solved)
Also I’m having a strange bug. I use a Digitakt for sequence the preenfm3 but the sound of the 5 position on the mixer of the preenfm3 if I activate the arp option on the pfm3 but the sounds never stop even if I stop Digitakt, I see the preferences on arp mode but I try different presets and always have an error on this channel :(. If u use different channels this don’t happen


« Last Edit: September 18, 2023, 02:18:01 AM by Agugonzalez87 »

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 2259
    • View Profile
Re: Noise background problem
« Reply #2 on: September 19, 2023, 08:21:47 AM »
Hello today I notice that when the preenfm3 have a noise background problem. When the unit it’s connect send a noise not super loud but enough for disturb a clean recording. Happend to anyone? Have a solution?

Hi,
Is it powered by USB ?
USB wall charger can be very noisy.

Agugonzalez87

  • Team member
  • *
  • Posts: 13
    • View Profile
Re: Noise background problem
« Reply #3 on: September 22, 2023, 12:57:30 AM »
U are right Xavier, but was not the usb . I had so many around cables and I change the position of the preenfm3 and now don’t do any background sound

Thanks 😊

Xavier

  • Administrator
  • Hero Member
  • *
  • Posts: 2259
    • View Profile
Re: Noise background problem
« Reply #4 on: September 24, 2023, 09:54:55 AM »
Cool
Thanks for the update